PT-2014-4292
CVE-2014-1685
·
Publicado
2014-02-13
·
Atualizado
2014-05-09
Descrição por
CVSS 2.0
5.5
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Zabbix versions prior to 1.8.20rc2
Zabbix versions 2.0.x prior to 2.0.11rc2
Zabbix versions 2.2.x prior to 2.2.2rc1
Description
The issue allows remote "Zabbix Admin" users to modify the media of arbitrary users.
Recommendations
For versions prior to 1.8.20rc2, update to version 1.8.20rc2 or later.
For versions 2.0.x prior to 2.0.11rc2, update to version 2.0.11rc2 or later.
For versions 2.2.x prior to 2.2.2rc1, update to version 2.2.2rc1 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾