PT-2014-4318
CVE-2014-1829
·
Publicado
2014-09-19
·
Atualizado
2026-10-04
Descrição por
CVSS 4.0
6.9
MédiaMétricasAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Requests (aka python-requests) versions prior to 2.3.0
Description
The issue allows remote servers to obtain a netrc password by reading the Authorization header in a redirected request.
Recommendations
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾