PT-2014-4345

CVE-2014-1888

·

Publicado

2014-02-28

·

Atualizado

2018-10-30

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions BuddyPress plugin versions prior to 1.9.2
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via the name field to the "groups/create/step/group-details" endpoint. This can be exploited without authentication by leveraging another vulnerability.
Recommendations For versions prior to 1.9.2, update to version 1.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "groups/create/step/group-details" endpoint until the update is applied. Avoid using the name field in this endpoint until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾