PT-2014-4390
CVE-2014-1967
·
Publicado
2014-02-27
·
Atualizado
2014-02-27
Descrição por
CVSS 2.0
5.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Denny's application versions prior to 2.0.1
Description
The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾