PT-2014-4416
CVE-2014-1995
·
Publicado
2014-07-20
·
Atualizado
2014-07-23
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cybozu Garoon versions 2.x through 3.x before 3.7 SP4
Description
A cross-site scripting (XSS) issue exists in the Map search functionality, allowing remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For Cybozu Garoon versions 2.x through 3.x before 3.7 SP4, update to version 3.7 SP4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Map search functionality until a patch is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾