PT-2014-4465

CVE-2014-2065

·

Publicado

2014-10-17

·

Atualizado

2022-05-17

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.551 Jenkins LTS versions prior to 1.532.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the iconSize cookie.
Recommendations For versions prior to 1.551, update to version 1.551 or later. For LTS versions prior to 1.532.2, update to version 1.532.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-FXJ8-CQCP-3VGQ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾