PT-2014-4611
CVE-2014-2299
·
Publicado
2014-03-08
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.8.x through 1.8.12
Wireshark versions 1.10.x through 1.10.5
Description
The issue is related to a buffer overflow in the mpeg read function in the MPEG parser. This allows remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash, via a large record in MPEG data.
Recommendations
For Wireshark versions 1.8.x through 1.8.12, update to version 1.8.13 or later.
For Wireshark versions 1.10.x through 1.10.5, update to version 1.10.6 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾