PT-2014-4615
CVE-2014-2311
·
Publicado
2014-03-11
·
Atualizado
2019-10-22
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MODX Revolution versions 2.0.0 through 2.2.12
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For MODX Revolution versions 2.0.0 through 2.2.12, update to version 2.2.13 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾