PT-2014-4629
CVE-2014-2333
·
Publicado
2014-04-11
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
2.6
BaixaMétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Lazyest Gallery plugin versions prior to 1.1.21
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML via an EXIF tag.
Recommendations
For versions prior to 1.1.21, update to version 1.1.21 or later to resolve the issue. As a temporary workaround, consider restricting access to the EXIF tag functionality until the update is applied.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾