PT-2014-4634
CVE-2014-2340
·
Publicado
2014-04-03
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
XCloner plugin versions prior to 3.1.1
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that create website backups via a request to "wp-admin/plugins.php".
Recommendations
For versions prior to 3.1.1, update to version 3.1.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾