PT-2014-4643

CVE-2014-2353

·

Publicado

2014-05-30

·

Atualizado

2025-10-03

Descrição por

CVSS 2.0
7.1
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Cogent DataHub versions prior to 7.3.5
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 7.3.5, update to version 7.3.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾