PT-2014-4752

CVE-2014-2514

·

Publicado

2014-07-08

·

Atualizado

2017-01-07

Descrição por

CVSS 2.0
8.2
Alta
MétricasAV:N/AC:M/Au:S/C:C/I:C/A:P
Name of the Vulnerable Software and Affected Versions EMC Documentum Content Server versions prior to 6.7 SP1 P28 EMC Documentum Content Server versions 6.7 SP2 prior to P15 EMC Documentum Content Server versions 7.0 prior to P15 EMC Documentum Content Server versions 7.1 prior to P06
Description The issue allows remote authenticated users to execute arbitrary code with super-user privileges due to improper authorization checks and insufficient restrictions on object types. This can be achieved by running save RPC commands via unspecified vectors.
Recommendations For versions prior to 6.7 SP1 P28, update to 6.7 SP1 P28 or later. For versions 6.7 SP2 prior to P15, update to 6.7 SP2 P15 or later. For versions 7.0 prior to P15, update to 7.0 P15 or later. For versions 7.1 prior to P06, update to 7.1 P06 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾