PT-2014-4753

CVE-2014-2515

·

Publicado

2014-08-20

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
8.5
Alta
MétricasAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Documentum D2 versions 3.1 before P24 EMC Documentum D2 version 3.1SP1 before P02 EMC Documentum D2 version 4.0 before P11 EMC Documentum D2 version 4.1 before P16 EMC Documentum D2 version 4.2 before P05
Description The issue allows remote authenticated users to gain privileges via a request for a superuser ticket, due to improper restriction of tickets provided by D2GetAdminTicketMethod and D2RefreshCacheMethod.
Recommendations For version 3.1, update to P24 or later. For version 3.1SP1, update to P02 or later. For version 4.0, update to P11 or later. For version 4.1, update to P16 or later. For version 4.2, update to P05 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾