PT-2014-4756
CVE-2014-2518
·
Publicado
2014-08-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC Documentum WDK versions prior to 6.7SP1 P28
EMC Documentum WDK versions prior to 6.7SP2 P15
Description
The issue allows remote attackers to hijack the authentication of arbitrary users due to multiple cross-site request forgery (CSRF) vulnerabilities.
Recommendations
For versions prior to 6.7SP1 P28, update to 6.7SP1 P28 or later.
For versions prior to 6.7SP2 P15, update to 6.7SP2 P15 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾