PT-2014-4858
CVE-2014-2659
·
Publicado
2014-04-22
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Papercut MF and NG versions prior to 14.1 (Build 26983)
Description
A cross-site request forgery (CSRF) issue exists in the admin UI, allowing remote attackers to hijack the authentication of administrators via unspecified vectors.
Recommendations
For versions prior to 14.1 (Build 26983), update to version 14.1 (Build 26983) or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾