PT-2014-4928
CVE-2014-2861
·
Publicado
2014-04-15
·
Atualizado
2014-04-16
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
PaperThin CommonSpot versions prior to 7.0.2
PaperThin CommonSpot versions 8.x prior to 8.0.3
Description
The issue allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted string. This is possible by bypassing a protection mechanism that only removes the
alert string, demonstrating an incomplete blacklist.Recommendations
For versions prior to 7.0.2, update to version 7.0.2 or later.
For versions 8.x prior to 8.0.3, update to version 8.0.3 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾