PT-2014-4937
CVE-2014-2870
·
Publicado
2014-04-15
·
Atualizado
2014-04-16
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
PaperThin CommonSpot versions prior to 7.0.2
PaperThin CommonSpot versions 8.x prior to 8.0.3
Description
The default configuration of PaperThin CommonSpot uses cleartext for storage of credentials in a database. This makes it easier for attackers to obtain sensitive information via unspecified vectors.
Recommendations
For versions prior to 7.0.2, update to version 7.0.2 or later to resolve the issue.
For versions 8.x prior to 8.0.3, update to version 8.0.3 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾