PT-2014-4997
CVE-2014-2975
·
Publicado
2014-07-28
·
Atualizado
2015-08-01
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Silver Peak VX versions prior to 6.2.4
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
user id parameter in the php/user account.php file.Recommendations
For versions prior to 6.2.4, update to version 6.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the php/user account.php file or avoiding the use of the
user id parameter until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾