PT-2014-5091
CVE-2014-3102
·
Publicado
2014-08-12
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF28
IBM WebSphere Portal versions 8.0.0 before 8.0.0.1 CF13
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This can lead to unauthorized actions on the web application.
Recommendations
For IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF28, update to a version after 7.0.0.2 CF28.
For IBM WebSphere Portal versions 8.0.0 before 8.0.0.1 CF13, update to 8.0.0.1 CF13 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾