PT-2014-5326
CVE-2014-3442
·
Publicado
2014-05-23
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Winamp versions 5.666 and earlier
Description
The issue allows remote attackers to cause a denial of service, resulting in memory corruption and crash, via a malformed .FLV file. This is related to the f263.w5s component.
Recommendations
For versions 5.666 and earlier, update to a version later than 5.666 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾