PT-2014-5354

CVE-2014-3488

·

Publicado

2014-07-31

·

Atualizado

2020-06-30

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Netty versions prior to 3.9.2
Description The issue allows remote attackers to cause a denial of service, resulting in an infinite loop and CPU consumption, via a crafted SSLv2Hello message.
Recommendations For versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-9959-6P3M-WXPC
DLA-2110-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾