PT-2014-5443
CVE-2014-3666
·
Publicado
2014-10-16
·
Atualizado
2022-05-17
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.583
Jenkins LTS versions prior to 1.565.3
Description
The issue allows remote attackers to execute arbitrary code via a crafted packet to the CLI channel.
Recommendations
For Jenkins versions prior to 1.583, update to version 1.583 or later.
For Jenkins LTS versions prior to 1.565.3, update to version 1.565.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾