PT-2014-5459

CVE-2014-3698

·

Publicado

2014-10-22

·

Atualizado

2018-01-05

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Pidgin versions prior to 2.10.10
Description The issue allows remote attackers to obtain sensitive information from process memory via a crafted XMPP message. This is due to a problem in the jabber idn validate function in jutil.c in the Jabber protocol plugin in libpurple.
Recommendations For versions prior to 2.10.10, update to version 2.10.10 or later to resolve the issue. As a temporary workaround, consider disabling the jabber idn validate function until a patch is available. Restrict access to the Jabber protocol plugin to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2014-2302
CESA-2017_1854
DSA-3055-1
MGASA-2014-0425
OPENSUSE-SU-2024:10432-1
RHSA-2017:1854
RHSA-2017_1854
USN-2390-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾