PT-2014-5535

CVE-2014-3832

·

Publicado

2014-06-04

·

Atualizado

2014-06-04

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud Server versions 6.0.0 through 6.0.2
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is possibly related to the print unescaped function.
Recommendations For ownCloud Server versions 6.0.0 through 6.0.2, update to version 6.0.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾