PT-2014-5536
CVE-2014-3833
·
Publicado
2014-06-04
·
Atualizado
2014-06-04
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions prior to 5.0.16
ownCloud Server versions 6.0.x prior to 6.0.3
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly related to the
print unescaped function. This affects the Gallery and core components.Recommendations
For ownCloud Server versions prior to 5.0.16, update to version 5.0.16 or later.
For ownCloud Server versions 6.0.x prior to 6.0.3, update to version 6.0.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾