PT-2014-5647
CVE-2014-3974
·
Publicado
2014-06-05
·
Atualizado
2014-06-06
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
AuraCMS versions 3.0 and earlier
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the
viewdir parameter in the filemanager.php file.Recommendations
For AuraCMS versions 3.0 and earlier, update to a version later than 3.0 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾