PT-2014-5808

CVE-2014-4313

·

Publicado

2014-10-10

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Epicor Procurement versions prior to 7.4 SP2
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the User field.
Recommendations For versions prior to 7.4 SP2, update to version 7.4 SP2 or later to resolve the issue. As a temporary workaround, consider restricting access to the User field to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾