PT-2014-5820

CVE-2014-4346

·

Publicado

2014-07-16

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway versions prior to 10.1-126.12
Description A cross-site scripting (XSS) issue exists in the administration user interface, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected system.
Recommendations For versions prior to 10.1-126.12, update to version 10.1-126.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the administration user interface to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾