PT-2014-5943
CVE-2014-4513
·
Publicado
2014-07-01
·
Atualizado
2014-07-01
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ActiveHelper LiveHelp Live Chat plugin versions 3.1.0 and earlier
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the
MESSAGE, EMAIL, or NAME parameter.Recommendations
For ActiveHelper LiveHelp Live Chat plugin versions 3.1.0 and earlier, update to a version later than 3.1.0 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾