PT-2014-5944
CVE-2014-4514
·
Publicado
2014-10-21
·
Atualizado
2015-01-24
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Alipay plugin versions 3.6.0 and earlier for WordPress
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is related to the
getDebugInfo function.Recommendations
For Alipay plugin versions 3.6.0 and earlier, update to a version later than 3.6.0 to resolve the issue. As a temporary workaround, consider disabling the
getDebugInfo function until a patch is available.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾