PT-2014-5948
CVE-2014-4518
·
Publicado
2014-07-01
·
Atualizado
2014-07-02
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Contact Form by ContactMe.com plugin version 2.3 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the
width parameter in the xd resize.php file.Recommendations
For Contact Form by ContactMe.com plugin version 2.3 and earlier, update to a version later than 2.3 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾