PT-2014-5950
CVE-2014-4521
·
Publicado
2014-07-01
·
Atualizado
2014-07-02
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
dsIDXpress IDX plugin versions prior to 2.1.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
action parameter in the client-assist.php file.Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the client-assist.php file to minimize the risk of exploitation. Avoid using the
action parameter in the affected file until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾