PT-2014-5952
CVE-2014-4524
·
Publicado
2014-07-02
·
Atualizado
2014-07-11
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WP Easy Post Types plugin versions prior to 1.4.4
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote attackers to inject arbitrary web script or HTML via the
ref parameter in the media.php file.Recommendations
For versions prior to 1.4.4, update to version 1.4.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾