PT-2014-5958
CVE-2014-4532
·
Publicado
2014-07-02
·
Atualizado
2014-07-11
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
GarageSale plugin versions prior to 1.2.3 for WordPress
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
page parameter in the templates/printAdminUsersList Footer.tpl.php file.Recommendations
For GarageSale plugin versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾