PT-2014-5988
CVE-2014-4574
·
Publicado
2014-07-02
·
Atualizado
2014-07-11
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WebEngage plugin versions prior to 2.0.1
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the
height parameter in the resize.php file.Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the resize.php file to minimize the risk of exploitation. Avoid using the
height parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾