PT-2014-6060
CVE-2014-4694
·
Publicado
2014-07-02
·
Atualizado
2019-05-30
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Suricata versions prior to 1.0.6
pfSense versions prior to 2.1.4
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified variables, potentially leading to cross-site scripting (XSS) attacks.
Recommendations
For Suricata versions prior to 1.0.6, update to version 1.0.6 or later.
For pfSense versions prior to 2.1.4, update to version 2.1.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾