PT-2014-6103
CVE-2014-4761
·
Publicado
2014-10-10
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 6.1.0 through 6.1.0.6 CF27
IBM WebSphere Portal versions 6.1.5 through 6.1.5.3 CF27
IBM WebSphere Portal versions 7.0 through 7.0.0.2 CF28
IBM WebSphere Portal versions 8.0 before 8.0.0.1 CF14
IBM WebSphere Portal versions 8.5.0 through 8.5.0.0 CF02
Description
The issue allows remote authenticated users to discover credentials by reading HTML source code.
Recommendations
For versions 6.1.0 through 6.1.0.6 CF27, update to a version outside of this range to resolve the issue.
For versions 6.1.5 through 6.1.5.3 CF27, update to a version outside of this range to resolve the issue.
For versions 7.0 through 7.0.0.2 CF28, update to a version outside of this range to resolve the issue.
For versions 8.0 before 8.0.0.1 CF14, update to version 8.0.0.1 CF14 or later to resolve the issue.
For versions 8.5.0 through 8.5.0.0 CF02, update to a version outside of this range to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾