PT-2014-6137
CVE-2014-4819
·
Publicado
2014-09-18
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Message Broker versions 8.0 through 8.0.0.5
IBM Integration Bus versions 9.0 through 9.0.0.2
Description
The issue allows remote authenticated users to obtain sensitive information by reading the error page in the web user interface.
Recommendations
For IBM WebSphere Message Broker versions 8.0 through 8.0.0.5, update to version 8.0.0.6 or later.
For IBM Integration Bus versions 9.0 through 9.0.0.2, update to version 9.0.0.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾