PT-2014-6140
CVE-2014-4822
·
Publicado
2014-10-19
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
1.9
BaixaMétricasAV:L/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ classes for Java libraries versions 8.0 before 8.0.0.1
IBM Websphere MQ Explorer versions 7.5 before 7.5.0.5 and 8.0 before 8.0.0.2
Description
The issue allows local users to discover preconfigured cleartext passwords via an unspecified trace operation.
Recommendations
For IBM WebSphere MQ classes for Java libraries version 8.0, update to version 8.0.0.1 or later.
For IBM Websphere MQ Explorer version 7.5, update to version 7.5.0.5 or later.
For IBM Websphere MQ Explorer version 8.0, update to version 8.0.0.2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾