PT-2014-6167
CVE-2014-4853
·
Publicado
2014-07-10
·
Atualizado
2014-07-11
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
OpenDocMan versions prior to 1.2.7.3
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via the file name of an uploaded file in the odm-init.php script.
Recommendations
For versions prior to 1.2.7.3, update to version 1.2.7.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾