PT-2014-6229

CVE-2014-4955

·

Publicado

2014-07-20

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.0 phpMyAdmin versions 4.1.x through 4.1.14.1 phpMyAdmin versions 4.2.x through 4.2.5
Description The issue is related to a cross-site scripting (XSS) vulnerability in the PMA TRI getRowForList function. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via a crafted trigger name that is improperly handled on the database triggers page.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.0, update to version 4.0.10.1 or later. For phpMyAdmin versions 4.1.x through 4.1.14.1, update to version 4.1.14.2 or later. For phpMyAdmin versions 4.2.x through 4.2.5, update to version 4.2.6 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2014-1963
MGASA-2014-0310
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾