PT-2014-6244
CVE-2014-4987
·
Publicado
2014-07-20
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.1.x through 4.1.14.1
phpMyAdmin versions 4.2.x through 4.2.5
Description
The issue allows remote authenticated users to bypass intended access restrictions and read the MySQL user list via a viewUsers request.
Recommendations
For phpMyAdmin versions 4.1.x through 4.1.14.1, update to version 4.1.14.2 or later.
For phpMyAdmin versions 4.2.x through 4.2.5, update to version 4.2.6 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾