PT-2014-6254
CVE-2014-5022
·
Publicado
2014-07-22
·
Atualizado
2014-08-07
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 7.29
Description
A cross-site scripting (XSS) issue exists in the Ajax system, allowing remote attackers to inject arbitrary web script or HTML. This is achieved through vectors involving forms with an Ajax-enabled textfield and a file field.
Recommendations
For versions prior to 7.29, update to version 7.29 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾