PT-2014-6259
CVE-2014-5027
·
Publicado
2014-07-25
·
Atualizado
2015-11-27
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Review Board versions 1.7.x through 1.7.26
Review Board versions 2.0.x through 2.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a query parameter to a diff fragment page.
Recommendations
For Review Board versions 1.7.x through 1.7.26, update to version 1.7.27 or later.
For Review Board versions 2.0.x through 2.0.3, update to version 2.0.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾