PT-2014-6337
CVE-2014-5198
·
Publicado
2014-08-12
·
Atualizado
2014-08-13
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.1.x through 6.1.2
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the Referer HTTP header. This affects Splunk Web in Splunk Enterprise.
Recommendations
For versions 6.1.x through 6.1.2, update to version 6.1.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾