PT-2014-6360
CVE-2014-5242
·
Publicado
2014-08-05
·
Atualizado
2015-09-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions 1.22.x through 1.22.8
MediaWiki versions 1.23.x through 1.23.1
Description
A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved through vectors involving the multipageimagenavbox class in conjunction with an action=raw value.
Recommendations
For MediaWiki versions 1.22.x through 1.22.8, update to version 1.22.9 or later.
For MediaWiki versions 1.23.x through 1.23.1, update to version 1.23.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾