PT-2014-6365
CVE-2014-5249
·
Publicado
2014-08-14
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Biblio Autocomplete module versions 6.x-1.x before 6.x-1.1
Biblio Autocomplete module versions 7.x-1.x before 7.x-1.5
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is a result of a SQL injection vulnerability in the "Biblio self autocomplete" submodule.
Recommendations
For Biblio Autocomplete module versions 6.x-1.x before 6.x-1.1, update to version 6.x-1.1 or later.
For Biblio Autocomplete module versions 7.x-1.x before 7.x-1.5, update to version 7.x-1.5 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾