PT-2014-6366

CVE-2014-5250

·

Publicado

2014-08-14

·

Atualizado

2014-08-14

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Biblio Autocomplete module versions 6.x-1.0 through 6.x-1.1 Biblio Autocomplete module versions 7.x-1.0 through 7.x-1.5
Description The issue affects the AJAX autocompletion callback in the Biblio Autocomplete module, allowing remote attackers to access data.
Recommendations For Biblio Autocomplete module versions 6.x-1.0 through 6.x-1.1, update to version 6.x-1.1 or later. For Biblio Autocomplete module versions 7.x-1.0 through 7.x-1.5, update to version 7.x-1.5 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾