PT-2014-6375
CVE-2014-5261
·
Publicado
2014-08-22
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cacti versions 0.8.8b and earlier
Description
The issue allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php. This is due to a problem in the graph settings script (graph settings.php).
Recommendations
For versions 0.8.8b and earlier, update to a version later than 0.8.8b to resolve the issue. As a temporary workaround, consider restricting access to the graph settings.php script and the rrdtool commandline in lib/rrd.php to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾