PT-2014-6385

CVE-2014-5273

·

Publicado

2014-08-21

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.1 phpMyAdmin versions 4.1.x through 4.1.14.2 phpMyAdmin versions 4.2.x through 4.2.7.0
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via several pages, including the browse table page related to js/sql.js, the ENUM editor page related to js/functions.js, the monitor page related to js/server status monitor.js, the query charts page related to js/tbl chart.js, or the table relations page related to libraries/tbl relation.lib.php.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.1, update to version 4.0.10.2 or later. For phpMyAdmin versions 4.1.x through 4.1.14.2, update to version 4.1.14.3 or later. For phpMyAdmin versions 4.2.x through 4.2.7.0, update to version 4.2.7.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2014-2060
MGASA-2014-0344
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾